I received an iRobot Braava m6 for Christmas.

Finally got enough time to set the thing up, and let me tell you, it’s been weird. There’s very little documentation that comes with the thing. It’s basically, “Slide this together, plug it in, go to the app and you’re off!”

I’m close to figuring this thing out. I made a few mistakes, so I’m writing this to let anyone else that may see this that “You’re not alone!” in your frustration.

The first thing I did was fill the mop up with Bona cleaning liquid, and had it start mopping. While I was watching the robot move back and forth, spray and continue – I realized that there was a step I missed. I should have had it do a mapping sequence. I really wasn’t sure how this was going to work, since the main floor has tile, carpet and hardwood.

So, I stopped the mopping, threw a dry pad on the robot (it comes with a couple “one use” dry pads, a couple “one use” wet pads”, and a multi-use wet pad), and had it start mapping. It did ok, but not great. The main problem was, it kept moving onto the carpet and getting stuck. It’s supposed to have carpet detection, but it got stuck in several places on the main floor.

I solved this by using some “invisible walls” that I had from my previous Roomba experience. After I set those up, it didn’t try and go up on the carpet any more. It did a pretty good job of mapping out the whole main floor. Now, I did move all the chairs out of it’s way in the kitchen and dining room. I took out the carpet runners that were on the hardwood floor too. But, to it’s credit, it did a pretty decent job of mapping everything, including the laundry room and bathroom.

I thought I had it settled in pretty well on the last mapping I did, so I went to edit the map to designate where the rooms were, using dividing lines. Success! I could even sent the robot off to sweep one of the rooms by name. Very cool.

It went back to it’s home base to recharge…. and then gave an error. Error 43. What the heck is “Error 43”. Well, it says that it’s in a halo area and that I should bring the robot back to the base station and hit the “Clean” button.

But it was already on the base station. I tried all kinds of things, but once it parked itself on the base station, it gave the same error over and over. I decided it must be the map, and deleted it. …and that didn’t fix it. Same error. Great.

This thing had been working all day, and how it’s giving me an error. Why? The only difference is that it was night time. ….maybe it had to do with the light where the station was? I turned on a light that was on a table near there. Tried again. Tada! It worked! ….But my map was now gone! I have to remap and redesignate the rooms.

So I did. Another good map. Success! All I had to do was set the dividing lines.

Unfortunately, after adding the dividing lines, the app got very confused. The app put the dining room and kitchen in the same room, and it prevented me from editing the dividing lines again, and the app crashed. Several times. I deleted that map, and started over.

I reset the invisbile wall devices, and now the robot complained about “error 40”. That at least was easier to figure out: Error 40 means that the robot got caught in one of the invisible walls – all that means is that I had to turn the little device generating the “wall”, out of the robots way, it life was good again.

Now it’s remapping again. Sure hope it works. I’ll let you know.

Arcade1Up Infinity Game Table

Arcade1up announced a new product today, the Infinity Game Table. It’s a way to play digital games locally or with other people over the Internet. They talk about licensing Monopoly, Scrabble, Trivial Pursuit and more. There will be two options, 24″ and 32″, and include Wi-Fi connectivity, removable legs (so you can just set it on your own table).

I think this would be a lot more interesting if they start licensing some of the sort of games you can find at BoardGameGeek.

So, we just bought the Gold’s Gym Cycle Trainer 400 Ri. This thing was a real chore to get put together, but I was finally able to do it. After the peddles were in place, I sat down, pressed a button, and got three beeps from the console. No matter what I pressed, three beeps.

The top layer says go their website to activate the console; so I do that, and guess what? They want my credit card, and after the free trial, $15/month to use the features on the bike.

Needless to say, I wasn’t happy. The bike was a pain to put together, and now it says it wants a credit card? Surely (don’t call me Shirley!) there’s a way to use this bike and screen without paying an extra $15 a month for their app and workout program.

Turns out, you can. You have to press the “Bluetooth” button and hold it. The first thing you’ll notice is nothing happens…keep pressing! Then a green light will go on. Keep pressing! Finally, the screen will turn on. From there, you can pedal away. Turn the fan on (and off, by hitting reset).

The screen will turn off after a period of inactivity. The next time you want to use it, just start pedaling and the screen will come on.

If you want to use their workout program, by all means, set it up. But if you don’t, follow the instructions above.

I hope this helps you!

Synology announced an affordable NAS for home at CES 2020. The Synology DS420j costs just $299. It’s a diskless NAS, so you’ll have to supply your own disks. It has room for four disks, a 64-bit 4-core 1.4 Ghz processor. If you’ve been looking for an inexpensive NAS, you’ll want to check it out!

There hasn’t been a lot of changes in robot vacuums over the last ten years, until now. Dyson’s new vacuum sports a 360 degree camera which it uses to determine reference points for where it is in the room. It has the suction tech Dyson vacuums are known for. It can also be controlled with an iPhone.

It’s a bit taller than a Roomba, so it’s not going to be able to go under a low couch. It’s going to be interesting to see how much this thing costs.